aboutsummaryrefslogtreecommitdiff
path: root/Config.in.legacy
diff options
context:
space:
mode:
authorGravatar David Lechner <david@lechnology.com>2018-09-08 20:39:50 -0500
committerGravatar Thomas Petazzoni <thomas.petazzoni@bootlin.com>2018-09-09 14:59:48 +0200
commit72b20a50b8e65a195499bee1837f2c736715a17c (patch)
treea197d184421b864f1f90e3bd28a5ea9b4b52fe7b /Config.in.legacy
parentf26a4d8df4e76694c6db69cb9092d0e0287c70ba (diff)
downloadbuildroot-72b20a50b8e65a195499bee1837f2c736715a17c.tar.gz
buildroot-72b20a50b8e65a195499bee1837f2c736715a17c.tar.bz2
Config.in.legacy: fix typo in config option
The commit message of a2d44ec6bf12 ("linux-headers: drop old unsupported 4.{10,11,12,13,15} versions") says, "select an older kernel headers (4.9)". However a couple lines are selecting 4.19. Change BR2_KERNEL_HEADERS_4_19 to BR2_KERNEL_HEADERS_4_9 as intended. Signed-off-by: David Lechner <david@lechnology.com> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
Diffstat (limited to 'Config.in.legacy')
-rw-r--r--Config.in.legacy4
1 files changed, 2 insertions, 2 deletions
diff --git a/Config.in.legacy b/Config.in.legacy
index aae8d28e13..cbdac59631 100644
--- a/Config.in.legacy
+++ b/Config.in.legacy
@@ -167,7 +167,7 @@ config BR2_KERNEL_HEADERS_4_11
config BR2_KERNEL_HEADERS_4_12
bool "kernel headers version 4.12.x are no longer supported"
- select BR2_KERNEL_HEADERS_4_19
+ select BR2_KERNEL_HEADERS_4_9
select BR2_LEGACY
help
Version 4.12.x of the Linux kernel headers are no longer
@@ -177,7 +177,7 @@ config BR2_KERNEL_HEADERS_4_12
config BR2_KERNEL_HEADERS_4_13
bool "kernel headers version 4.13.x are no longer supported"
- select BR2_KERNEL_HEADERS_4_19
+ select BR2_KERNEL_HEADERS_4_9
select BR2_LEGACY
help
Version 4.13.x of the Linux kernel headers are no longer