summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAge
* qt5: bump LTS version to 5.6.32017.02.xPeter Seiderer4 days
* Update for 2017.02.72017.02.7Peter Korsgaard2017-10-28
* Revert "musl: add upstream security fix for CVE-2017-15650"Peter Korsgaard2017-10-28
* wget: add optional zlib supportPeter Korsgaard2017-10-28
* wget: security bump to version 1.19.2Peter Korsgaard2017-10-28
* linux-headers: bump 4.{4, 9, 13}.x seriesBernd Kuhls2017-10-28
* webkitgtk: security bump to version 2.18.2Adrian Perez de Castro2017-10-28
* openssh: security bump to version 7.6p1Peter Korsgaard2017-10-28
* openssh: don't download patch from GithubThomas Petazzoni2017-10-28
* redis: bump to version 3.2.11Peter Korsgaard2017-10-28
* redis: bump version to 3.2.9Vicente Olivert Riera2017-10-28
* sdl2: security bump to version 2.0.7Peter Korsgaard2017-10-28
* sdl2: explicitly disable raspberry pi video backendPeter Korsgaard2017-10-28
* sdl2: Bump version to 2.0.6Olivier Schonken2017-10-28
* libcurl: security bump to version 7.56.1Peter Korsgaard2017-10-26
* irssi: security bump to version 1.0.5Peter Korsgaard2017-10-26
* nodejs: security bump to version 6.11.5Peter Korsgaard2017-10-26
* linux-headers: bump 4.{4, 9, 13}.x seriesBernd Kuhls2017-10-25
* linux-headers: bump 4.{1, 4, 9, 13}.x seriesBernd Kuhls2017-10-25
* libffi: add patch to fix MIPS supportMauro Condarelli2017-10-25
* Add DEPENDENCIES_HOST_PREREQ to the list of packagesAlfredo Alvarez Fernandez2017-10-25
* dependencies: always use HOSTCC_NOCACHE for DEPENDENCIES_HOST_PREREQAlfredo Alvarez Fernandez2017-10-25
* lame: security bump to version 3.100Peter Korsgaard2017-10-25
* musl: add upstream security fix for CVE-2017-15650Peter Korsgaard2017-10-25
* package/go: fix cross-compilation settingsAngelo Compagnucci2017-10-25
* webkitgtk: security bump to version 2.18.1Adrian Perez de Castro2017-10-24
* webkitgtk: update to version 2.18.0Adrian Perez de Castro2017-10-24
* Config.in: fix help comment for gcc optimizationLothar Felten2017-10-24
* xen: add upstream post-4.7.3 security fix for XSA-245Peter Korsgaard2017-10-22
* busybox: add upstream post-1.26.2 fixesPeter Korsgaard2017-10-21
* musl: add upstream security fix for CVE-2017-15650Peter Korsgaard2017-10-21
* wpa_supplicant: fix upstream URLAlexander Mukhin2017-10-19
* wpa_supplicant: add upstream security fixesPeter Korsgaard2017-10-19
* hostapd: add upstream security fixesPeter Korsgaard2017-10-19
* toolchain-external: bump version of Linaro AArch64 toolchain to 2017.08Romain Naour2017-10-16
* toolchain-external: bump version of Linaro ARMeb toolchain to 2017.08Romain Naour2017-10-16
* toolchain-external: bump version of Linaro ARM toolchain to 2017.08Romain Naour2017-10-16
* toolchain-external: bump Linaro AArch64 toolchain to 2017.02Romain Naour2017-10-16
* toolchain-external: bump Linaro ARMeb toolchain to 2017.02Romain Naour2017-10-16
* toolchain-external: bump Linaro ARM toolchain to 2017.02Romain Naour2017-10-16
* bzip2: fix passing of TARGET_MAKE_ENV to makeLuca Ceresoli2017-10-15
* linux-headers: bump 3.2.x and 4.{4, 9, 13}.x seriesFabio Estevam2017-10-15
* libnss: security bump to version 3.33Peter Korsgaard2017-10-15
* libnss: bump to version 3.31Baruch Siach2017-10-15
* libnspr: bump version to 4.17Peter Korsgaard2017-10-15
* libnspr: bump to version 4.15Baruch Siach2017-10-15
* package/x11r7/xserver_xorg-server: security bump version to 1.19.5Bernd Kuhls2017-10-15
* docs/manual: fix BR2_EXTERNAL path typoCam Hutchison2017-10-15
* hostapd: fix upstream URLAlexander Mukhin2017-10-15
* support/kconfig: fix usage typo and align verb tensesThomas De Schampheleire2017-10-15