aboutsummaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* package/linphone: fix powerpc buildGravatar Fabrice Fontaine2021-01-291-0/+35
* package/linphone: bump to version 4.3.1Gravatar Fabrice Fontaine2021-01-293-55/+51
* package/mediastreamer: fix commentGravatar Bernd Kuhls2021-01-291-1/+1
* package/mediastreamer: resample needs speex and speexdspGravatar Fabrice Fontaine2021-01-291-0/+6
* package/mediastreamer: portaudio needs speexdspGravatar Fabrice Fontaine2021-01-291-1/+2
* package/mediastreamer: bump to version 4.3.1Gravatar Fabrice Fontaine2021-01-297-154/+171
* package/ortp: bump to version 4.3.1Gravatar Fabrice Fontaine2021-01-292-9/+18
* package/bctoolbox: drop GIT_EXECUTABLEGravatar Fabrice Fontaine2021-01-291-1/+0
* package/bctoolbox: bump to version 4.3.1Gravatar Fabrice Fontaine2021-01-296-30/+36
* package/gerbera: needs gcc >= 8Gravatar Fabrice Fontaine2021-01-281-3/+3
* package/sudo: drop unneeded autoreconfGravatar Peter Korsgaard2021-01-281-2/+0
* package/sudo: security bump to version 1.9.5p2Gravatar Christian Stewart2021-01-283-57/+2
* package/opentracing-cpp: fix build if clang-tidy is installed on the hostGravatar Thomas De Schampheleire2021-01-281-0/+2
* package/gerbera: needs xpath in pugixmlGravatar Fabrice Fontaine2021-01-281-0/+1
* package/gerbera: fix linking with std::filesystemGravatar Fabrice Fontaine2021-01-281-2/+1
* package/libupnp18: drop packageGravatar Fabrice Fontaine2021-01-289-53/+15
* package/ushare: add libupnp 1.14.x supportGravatar Fabrice Fontaine2021-01-281-0/+433
* package/gmrender-resurrect: add libupnp 1.14.x supportGravatar Fabrice Fontaine2021-01-283-2/+177
* package/igd2-for-linux: security bump to version 2.0Gravatar Fabrice Fontaine2021-01-284-206/+9
* package/igd2-for-linux: fix build with gcc 10Gravatar Fabrice Fontaine2021-01-281-0/+199
* package/gerbera: security bump to version 1.6.4Gravatar Fabrice Fontaine2021-01-285-126/+24
* package/gerbera: fix static linking with libmagicGravatar Fabrice Fontaine2021-01-281-0/+63
* package/gerbera: bump to version 1.4.0Gravatar Jörg Krause2021-01-285-63/+65
* package/libupnp: security bump to version 1.14.0Gravatar Fabrice Fontaine2021-01-282-5/+17
* package/libupnpp: bump to version 0.19.4Gravatar Fabrice Fontaine2021-01-282-3/+3
* package/libupnpp: bump to version 0.19.3Gravatar Fabrice Fontaine2021-01-282-3/+3
* package/libupnpp: bump to version 0.19.2Gravatar Fabrice Fontaine2021-01-283-7/+6
* package/libnpupnp: bump to version 4.0.11Gravatar Fabrice Fontaine2021-01-282-3/+3
* package/libnpupnp: bump to version 4.0.10Gravatar Fabrice Fontaine2021-01-282-3/+3
* package/libnpupnp: new packageGravatar Fabrice Fontaine2021-01-285-0/+39
* package/mpd: create directories used in mpd.confGravatar Fabrice Fontaine2021-01-281-0/+2
* package/openldap: security bump to version 2.4.57Gravatar Fabrice Fontaine2021-01-282-6/+6
* package/postgresql: add some additional output to pg_configGravatar Maxim Kochetkov2021-01-282-2/+51
* {linux, linux-headers}: bump 5.{4, 10}.x 4.{4, 9, 14, 19} seriesGravatar Bernd Kuhls2021-01-283-11/+11
* package/libtorrent-rasterbar: drop host gcc dependencyGravatar Fabrice Fontaine2021-01-281-3/+2
* package/brltty: add polkit optional dependencyGravatar Fabrice Fontaine2021-01-281-0/+7
* package/sudo: fix static build without closefromGravatar Fabrice Fontaine2021-01-282-0/+57
* utils: fix flake8 warningGravatar Yann E. MORIN2021-01-281-1/+0
* package/poppler: add boost optional dependencyGravatar Fabrice Fontaine2021-01-281-0/+4
* package/gst-omx: bump version to 1.16.3Gravatar Peter Korsgaard2021-01-222-3/+3
* package/gstreamer1-editing-services: bump version to 1.16.3Gravatar Peter Korsgaard2021-01-222-3/+3
* package/gst1-rtsp-server: bump version to 1.16.3Gravatar Peter Korsgaard2021-01-222-3/+3
* package/gst1-vaapi: bump version to 1.16.3Gravatar Peter Korsgaard2021-01-222-3/+3
* package/gst1-libav: bump version to 1.16.3Gravatar Peter Korsgaard2021-01-222-3/+3
* package/gst1-validate: bump version to 1.16.3Gravatar Peter Korsgaard2021-01-222-3/+3
* package/gst1-plugins-ugly: bump version to 1.16.3Gravatar Peter Korsgaard2021-01-222-3/+3
* package/gst1-plugins-bad: security bump to version 1.16.3Gravatar Peter Korsgaard2021-01-222-3/+3
* package/gst1-plugins-good: bump version to 1.16.3Gravatar Peter Korsgaard2021-01-222-3/+3
* package/gst1-plugins-base: bump version to 1.16.3Gravatar Peter Korsgaard2021-01-222-3/+3
* package/gstreamer1: bump version to 1.16.3Gravatar Peter Korsgaard2021-01-222-3/+3