aboutsummaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* Update for 2020.11.42020.11.42020.11.xGravatar Peter Korsgaard2021-04-053-3/+45
* package/openmpi: drop unrecognized optionGravatar Fabrice Fontaine2021-04-041-1/+0
* package/libvips: add librsvg optional dependencyGravatar Fabrice Fontaine2021-04-041-0/+7
* package/libvips: add zlib optional dependencyGravatar Fabrice Fontaine2021-04-041-0/+7
* package/micropython: define MICROPY_NLR_SETJMP for xtensaGravatar Chris Packham2021-04-041-0/+5
* package/libvips: add giflib optional dependencyGravatar Fabrice Fontaine2021-04-041-0/+7
* package/jasper: bump version to 2.0.28Gravatar Michael Vetter2021-04-042-2/+2
* package/upx: fix CVE-2021-20285Gravatar Fabrice Fontaine2021-04-042-0/+83
* package/gnutls: security bump to version 3.7.1Gravatar Fabrice Fontaine2021-04-043-53/+4
* package/rpm: security bump to version 4.16.1.3Gravatar Fabrice Fontaine2021-04-047-202/+3
* package/lldpd: security bump to version 1.0.9Gravatar Fabrice Fontaine2021-04-042-3/+3
* package/lldpd: bump to version 1.0.7Gravatar Fabrice Fontaine2021-04-042-3/+3
* package/go: bump version to 1.15.11Gravatar Peter Korsgaard2021-04-042-2/+2
* package/pkg-cmake.mk: don't unconditionally set CMAKE_CXX_COMPILERGravatar Fabrice Fontaine2021-04-042-4/+7
* package/netsnmp: fix script net-snmp-create-v3-user's usage of 'ps'.Gravatar Nicolas Cavallari2021-04-041-1/+3
* package/libcurl: security bump to version 7.76.0Gravatar Baruch Siach2021-04-042-3/+10
* package/libcurl: bump version to 7.75.0Gravatar Bernd Kuhls2021-04-042-4/+4
* package/libvips: add poppler optional dependencyGravatar Fabrice Fontaine2021-04-041-0/+7
* package/libupnp: disable samplesGravatar Fabrice Fontaine2021-04-041-1/+3
* package/mender: install dbus authentication file if dbus is selectedGravatar Adam Duskett2021-04-041-0/+8
* package/qwt: bump version to 6.1.6Gravatar Peter Seiderer2021-04-032-5/+5
* package/mender/mender.mk: fix linker version argumentGravatar Adam Duskett2021-04-031-1/+1
* package/mender/mender.mk: use MENDER_PKGDIR variableGravatar Adam Duskett2021-04-031-3/+3
* package/efivar: disable -WerrorGravatar Fabrice Fontaine2021-04-031-0/+44
* package/tzdata: bump version to 2021aGravatar Peter Seiderer2021-04-032-3/+3
* support/scripts: fix pycompile for short filenamesGravatar Bert Outtier2021-04-031-1/+1
* package/wpebackend-fdo: bump to version 1.8.3Gravatar Adrian Perez de Castro2021-04-032-5/+5
* package/wpa_supplicant: annotate CVE-2021-27803Gravatar Fabrice Fontaine2021-04-031-0/+3
* package/pkg-kconfig: fix error stringGravatar Giulio Benetti2021-04-031-1/+1
* package/gnutls: drop unrecognized optionGravatar Fabrice Fontaine2021-04-032-16/+0
* package/libqmi: switch to the new option to disable -WerrorGravatar Fabrice Fontaine2021-04-031-2/+1
* package/squid: security bump to version 4.14Gravatar Peter Korsgaard2021-04-032-5/+5
* package/sqlcipher: security bump to version 4.4.3Gravatar Fabrice Fontaine2021-04-032-2/+2
* package/python-lxml: security bump to version 4.6.3Gravatar Fabrice Fontaine2021-04-032-3/+3
* package/mariadb: security bump to version 10.3.28Gravatar Fabrice Fontaine2021-04-032-4/+4
* package/haserl: security bump to version 0.9.36Gravatar Fabrice Fontaine2021-04-032-4/+4
* package/wireshark: security bump to version 3.4.4Gravatar Fabrice Fontaine2021-04-032-4/+4
* board/beaglebone: remove genimage_linux41.cfgGravatar Michael Nosthoff2021-04-031-32/+0
* package/ca-certificates: bump to version 20210119Gravatar John Keeping2021-04-032-9/+5
* package/pkg-meson.mk: fix setting host C++ compilerGravatar Jörg Krause2021-04-031-1/+1
* docs/manual: improve details about the Github macroGravatar Thomas Petazzoni2021-04-031-2/+8
* package/php: bump version to 7.4.16Gravatar Bernd Kuhls2021-04-032-3/+3
* package/perl: fix configure when BR2_VERSION_FULL contains a '/'Gravatar Yann E. MORIN2021-03-311-1/+1
* package/openssh: security bump to version 8.5p1Gravatar Fabrice Fontaine2021-03-292-5/+7
* package/wpebackend-fdo: bump to version 1.8.2Gravatar Adrian Perez de Castro2021-03-292-5/+5
* package/wpewebkit: security bump to 2.30.6Gravatar Adrian Perez de Castro2021-03-292-5/+5
* package/webkitgtk: security bump to 2.30.6Gravatar Adrian Perez de Castro2021-03-292-5/+5
* package/kodi: honour the libusb option even when disabledGravatar Bernd Kuhls2021-03-291-0/+2
* package/libopenssl: security bump version to 1.1.1kGravatar Bernd Kuhls2021-03-282-3/+3
* linux: bump CIP kernel 4.19 seriesGravatar Petr Vorel2021-03-282-6/+6