aboutsummaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* toolchain: add BR2_TOOLCHAIN_HEADERS_AT_LEAST_5_0Gravatar Joel Stanley2019-03-261-0/+5
* boot/gummiboot: fix linking for non-host compatible targetsGravatar Esben Haabendal2019-03-261-0/+54
* package/optee-client: fix build warnings from 3.4.0Gravatar Etienne Carriere2019-03-263-3/+196
* package/busybox: busybox.config: enable base64 appletGravatar Peter Korsgaard2019-03-261-1/+1
* package/git: use pkg-config to get ssl dependenciesGravatar Fabrice Fontaine2019-03-261-2/+2
* package/at-spi2-core: fix build with meson 0.50.0Gravatar Peter Seiderer2019-03-261-0/+35
* boot/riscv-pk: deprecate riscv-pk and BBLGravatar Alistair Francis2019-03-261-1/+4
* configs/qemu_riscv*_virt: use OpenSBI by defaultGravatar Alistair Francis2019-03-264-8/+14
* boot/opensbi: new packageGravatar Alistair Francis2019-03-264-0/+68
* board/qemu/riscv32-virt: simplify the linux configGravatar Alistair Francis2019-03-261-96/+4
* board/qemu/riscv32-virt: convert Linux defconfig into a fragmentGravatar Alistair Francis2019-03-263-25/+106
* package/liburcu: bump version to 0.10.2Gravatar Norbert Lange2019-03-263-9/+9
* package/uftp: fix compilation with opensslGravatar Vadim Kochan2019-03-261-1/+1
* package/fetchmail: fix shared buildGravatar Fabrice Fontaine2019-03-261-1/+1
* package/paho-mqtt-cpp: new packageGravatar Refik TUZAKLI2019-03-255-0/+52
* package/{openjdk,openjdk-bin}: bump version to 12+33Gravatar Adam Duskett2019-03-255-11/+13
* support/graph-depends: use the new make-based dependency treeGravatar Yann E. MORIN2019-03-252-164/+59
* support/graph-depends: don't eliminate mandatory deps for reverse graphsGravatar Yann E. MORIN2019-03-251-8/+12
* package/pkg-generic: mark some rule PHONYGravatar Yann E. MORIN2019-03-251-0/+3
* package/odhcp6c: add optional libubox dependencyGravatar Fabrice Fontaine2019-03-251-0/+7
* package/odhcp6c: bump to version d2e247d8d87ecf8c60fcf0acdad05667bd379521Gravatar Fabrice Fontaine2019-03-253-30/+3
* package/busybox: version bump to 1.30.1Gravatar Jared Bents2019-03-255-236/+3
* package/ffmpeg: bump to version 4.1.2Gravatar Louis-Paul Cordier2019-03-258-319/+8
* Revert "gst1-libav: switch to unbundled"Gravatar Bernd Kuhls2019-03-252-7/+79
* package/fetchmail: use pkg-config to find opensslGravatar Fabrice Fontaine2019-03-254-36/+70
* package/libgpiod: bump version to v1.3Gravatar Bartosz Golaszewski2019-03-252-2/+2
* package/owfs: add optional libftdi dependencyGravatar Fabrice Fontaine2019-03-251-0/+14
* package/libftdi1: fix libftdi1-configGravatar Fabrice Fontaine2019-03-251-0/+1
* package/owfs: drop unneeded first patchGravatar Fabrice Fontaine2019-03-253-36/+1
* package/openjdk: restrict to support architecturesGravatar Adam Duskett2019-03-251-0/+20
* package/gerbera: fix static build with ffmpegGravatar Fabrice Fontaine2019-03-251-0/+175
* package/x11r7/xutil_makedepend: bump version to 1.0.6Gravatar Bernd Kuhls2019-03-242-3/+8
* package/x11r7/xlib_xtrans: bump version to 1.4.0Gravatar Bernd Kuhls2019-03-242-4/+8
* package/x11r7/xlib_libxkbfile: bump version to 1.1.0Gravatar Bernd Kuhls2019-03-242-3/+8
* package/x11r7/xlib_libXxf86dga: bump version to 1.1.5Gravatar Bernd Kuhls2019-03-242-3/+8
* package/x11r7/xlib_libXvMC: bump version to 1.0.11Gravatar Bernd Kuhls2019-03-242-3/+8
* package/x11r7/xlib_libXrandr: bump version to 1.5.2Gravatar Bernd Kuhls2019-03-242-3/+8
* package/x11r7/xlib_libXmu: bump version to 1.1.3Gravatar Bernd Kuhls2019-03-242-3/+8
* package/x11r7/xlib_libXft: bump version to 2.3.3Gravatar Bernd Kuhls2019-03-242-3/+8
* package/x11r7/xlib_libXext: bump version to 1.3.4Gravatar Bernd Kuhls2019-03-242-3/+8
* package/x11r7/xdriver_xf86-video-ati: bump version to 19.0.1Gravatar Bernd Kuhls2019-03-242-6/+6
* package/x11r7/xdriver_xf86-video-amdgpu: bump version to 19.0.1Gravatar Bernd Kuhls2019-03-242-6/+6
* package/x11r7/xapp_x11perf: bump version to 1.6.1Gravatar Bernd Kuhls2019-03-242-3/+8
* putty: security bump to version 0.71Gravatar Baruch Siach2019-03-243-6/+10
* package/libcpprestsdk: add optional brotli dependencyGravatar Fabrice Fontaine2019-03-241-0/+7
* package/intel-gmmlib: needs dynamic libraryGravatar Fabrice Fontaine2019-03-241-0/+4
* package/dropbear: add upstream patch fixing TTY mode reset regressionGravatar Peter Korsgaard2019-03-241-0/+56
* package/moarvm: bump to version 2019.03Gravatar Francois Perrad2019-03-243-69/+4
* package/radvd: bump to version 2.18Gravatar Fabrice Fontaine2019-03-242-4/+4
* package/dropbear: bump version to 2019.77Gravatar Peter Korsgaard2019-03-244-351/+5