aboutsummaryrefslogtreecommitdiff
path: root/package/gstreamer1/gst1-plugins-bad/gst1-plugins-bad.mk
Commit message (Expand)AuthorAgeFilesLines
* package/gst1-plugins-bad: bump version to 1.18.3Gravatar Peter Seiderer2021-01-161-1/+1
* package/gstreamer1/gst1-plugins-bad: bump version to 1.18.2Gravatar Peter Seiderer2020-12-101-1/+1
* package/gstreamer1/gst1-plugins-bad: explicitly enable _GNU_SOURCE for festiv...Gravatar Peter Korsgaard2020-11-101-1/+1
* package/gstreamer1/gst1-plugins-bad: explicitly enable C99 for dvbsubenc/gcc 4.8Gravatar Peter Korsgaard2020-11-101-0/+1
* package/gstreamer1/gst1-plugins-bad: bump version to 1.18.1Gravatar Peter Seiderer2020-10-311-3/+3
* package/gst1-plugins-bad: bump version to 1.18.0Gravatar Peter Seiderer2020-09-231-9/+50
* package/gstreamer1/gst1-plugins-bad: add introspection supportGravatar Adam Duskett2020-03-221-1/+7
* package/gstreamer1/gst1-plugins-bad: add fluidsynth optionGravatar Fabrice Fontaine2020-01-111-1/+7
* package/gstreamer1/gst1-plugins-bad: wayland plugin needs libdrmGravatar Peter Seiderer2019-12-251-1/+1
* gst1-plugins-bad: bump version to 1.16.2Gravatar Peter Seiderer2019-12-091-1/+1
* package/gst1-plugins-bad: remove rpi-userland extra include pathsGravatar Peter Seiderer2019-11-291-8/+0
* package/gstreamer1/gst1-plugins-bad: get rid of remnants of using := in LICENSEGravatar Yann E. MORIN2019-10-271-1/+1
* package/*: do not override LICENSE, but append to itGravatar Yann E. MORIN2019-10-271-3/+3
* package/gstreamer1/gst1-plugins-bad: convert package type to mesonGravatar Adam Duskett2019-10-121-252/+254
* gst1-plugins-bad: bump version to 1.16.1Gravatar Peter Seiderer2019-10-051-1/+1
* package/gstreamer1/gst1-plugins-bad: add wpe plugin optionGravatar James Hilliard2019-06-081-0/+7
* package/gstreamer1/gst1-plugins-bad: bluez-plugin depends on bluez5_utilsGravatar Adam Duskett2019-06-081-1/+1
* package/gstreamer1/gst1-plugins-bad: add bluez plugin optionGravatar Adam Duskett2019-05-261-1/+1
* package/gstreamer1/gst1-plugins-bad: add audiolatency plugin optionGravatar Adam Duskett2019-05-261-0/+6
* package/gstreamer1/gst1-plugins-bad: add proxy plugin optionGravatar Adam Duskett2019-05-261-0/+6
* package/gstreamer1/gst1-plugins-{base, good, bad, ugly}: bump to 1.16.0Gravatar Adam Duskett2019-05-051-36/+5
* package/gst1-plugins-bad: add webrtc optionGravatar Peter Seiderer2019-03-181-0/+7
* package/gst1-plugins-bad: add zbar plugin optionGravatar Peter Seiderer2019-03-121-1/+7
* gst1-plugins-bad: bump version to 1.14.4Gravatar Peter Seiderer2018-10-061-1/+1
* gst1-plugins-bad: bump version to 1.14.3Gravatar Peter Seiderer2018-09-251-1/+1
* gstreamer1: explicitly disable introspectionGravatar Adam Duskett2018-07-311-1/+2
* gstreamer1: bump to 1.14.2Gravatar Peter Seiderer2018-07-271-1/+1
* gst1-plugins-${base, good, bad, ugly}: bump to 1.14.1Gravatar Adam Duskett2018-06-261-55/+3
* gst1-plugins-bad: fix typo preventing use of the netsim pluginGravatar Danomi Manchego2018-05-201-1/+1
* gst1-plugins-bad: update plugin licensesGravatar Danomi Manchego2018-05-191-4/+10
* gst1-plugins-bad: rework license type constructionGravatar Danomi Manchego2018-05-131-3/+3
* gst1-plugins-bad: conditionally add gpl licenseGravatar Danomi Manchego2018-05-031-3/+4
* gst1-plugins-bad: bump to 1.12.4Gravatar Adam Duskett2018-01-011-5/+1
* gst1-plugins-bad: bump to 1.12.3Gravatar Adam Duskett2017-10-101-1/+1
* gst1-plugins-bad: fix build against openjpeg 2.2Gravatar Peter Seiderer2017-09-241-0/+4
* gst1-plugins-bad: bump version to 1.12.2Gravatar Peter Seiderer2017-07-251-1/+1
* gst1-plugins-bad: bump version to 1.12.1Gravatar Peter Korsgaard2017-07-041-1/+1
* gst1-plugins-bad: move dtls pluginGravatar Peter Korsgaard2017-07-041-7/+7
* gst1-plugins-bad: add new Timed Text Markup Language (TTML) pluginGravatar Peter Korsgaard2017-07-041-0/+7
* gst1-plugins-bad: add new dependency-less audiobuffersplit / audiomixmatrix p...Gravatar Peter Korsgaard2017-07-041-0/+12
* gst1-plugins-bad: explicitly disable new msdk pluginGravatar Peter Korsgaard2017-07-041-0/+1
* gst1-plugins-bad: add Image Quality Assessment (IQA) pluginGravatar Vicente Olivert Riera2017-07-041-0/+6
* gst1-plugins-bad: bump version to 1.12.0Gravatar Vicente Olivert Riera2017-07-041-86/+1
* gst1-plugins-bad: fix webrtc optionGravatar Thomas Petazzoni2017-07-041-3/+3
* package: use SPDX short identifier for LGPLv2/LGPLv2+Gravatar Rahul Bedarkar2017-04-011-1/+1
* boot, package: use SPDX short identifier for LGPLv2.1/LGPLv2.1+Gravatar Rahul Bedarkar2017-04-011-1/+1
* gst1-plugins-bad: waylandsink needs wayland-protocolsGravatar Peter Seiderer2017-03-201-1/+1
* gst1-plugins-bad: security bump to version 1.10.4Gravatar Gustavo Zacarias2017-02-231-1/+1
* packages: improve license type listsGravatar Danomi Manchego2017-02-201-1/+1
* gst1-plugins-bad: bump to version 1.10.3Gravatar Gustavo Zacarias2017-01-301-1/+1