aboutsummaryrefslogtreecommitdiff
path: root/package
Commit message (Expand)AuthorAgeFilesLines
* webkitgtk: Remove patch uneeded for the current versionGravatar Adrián Pérez de Castro2017-07-211-53/+0
* linux-zigbee: fix build with gcc 7Gravatar Baruch Siach2017-07-211-0/+1
* psplash: bump to latest versionGravatar Baruch Siach2017-07-212-2/+2
* python-systemd: add new packageGravatar Andrey Smirnov2017-07-204-0/+29
* pulseaudio: improve enabling/disabling of Bluez4/Bluez5Gravatar Calin Crisan2017-07-201-2/+14
* ipmitool: Add option to enable usb interfaceGravatar Sam Mendoza-Jonas2017-07-202-0/+12
* package/qt5base: provide "qt.conf" to make "qmake" relocatableGravatar Wolfgang Grandegger2017-07-202-0/+27
* patchelf: always build this package required for RPATH sanitizationGravatar Wolfgang Grandegger2017-07-201-1/+2
* package/patchelf: add patch for rpath sanitization under a root directoryGravatar Wolfgang Grandegger2017-07-203-0/+451
* qt5base: add sob and upstream url to 5.9.1/0001-Fix-error-attribute-target-cr...Gravatar Peter Seiderer2017-07-201-0/+3
* putty: bump to version 0.70Gravatar Baruch Siach2017-07-202-4/+4
* package/qt5: bump latest version to 5.9.1Gravatar Joshua Henderson2017-07-2047-338/+151
* package/nodejs: use shared libuvGravatar Martin Bark2017-07-192-4/+8
* package/nodejs: use shared libhttpparserGravatar Martin Bark2017-07-192-1/+4
* package/nodejs: use shared c-aresGravatar Martin Bark2017-07-192-1/+3
* python-typepy: new packageGravatar Yegor Yefremov2017-07-194-0/+31
* python-asn1crypto: new packageGravatar Yegor Yefremov2017-07-194-0/+25
* package/libdrm: bump version to 2.4.82Gravatar Bernd Kuhls2017-07-192-6/+6
* package/linux-tools: add support for building tmonGravatar Markus Mayer2017-07-192-0/+45
* package/linux-tools: change method for including linux-tool sub-makefilesGravatar Markus Mayer2017-07-196-9/+8
* iproute2: bump to version 4.12.0Gravatar Baruch Siach2017-07-194-37/+41
* iproute2: correct licenseGravatar Baruch Siach2017-07-191-1/+1
* bwm-ng: update to latest upstream version to fix build issueGravatar Keguang Zhang2017-07-192-3/+4
* nvme-cli: bump to version 1.3Gravatar Guilherme G. Piccoli2017-07-182-2/+2
* httping: fix build without host-gettextGravatar Baruch Siach2017-07-182-1/+50
* git: bump to version 2.13.3Gravatar Baruch Siach2017-07-182-2/+4
* git: use BR2_KERNEL_MIRROR as download siteGravatar Baruch Siach2017-07-181-1/+1
* python-pathpy: bump to version 10.3.1Gravatar Yegor Yefremov2017-07-182-4/+4
* python-setuptools-scm: bum to version 1.15.6Gravatar Yegor Yefremov2017-07-182-4/+4
* kernel-module-imx-gpu-viv: bump revision to a05d9b23Gravatar Gary Bisson2017-07-183-3/+5
* python-coherence: bump to the latest upstream commitGravatar Yegor Yefremov2017-07-172-4/+3
* expat: fix build on and for kernel older than 3.17Gravatar Baruch Siach2017-07-171-0/+9
* expat: security bump to version 2.2.2Gravatar Baruch Siach2017-07-163-36/+5
* libosip2: add upstream security fixGravatar Peter Korsgaard2017-07-161-0/+30
* arch/mips: add support for MIPS32 FP modeGravatar Vicente Olivert Riera2017-07-161-0/+7
* arch/mips: add support for MIPS NaNGravatar Vicente Olivert Riera2017-07-162-2/+9
* python-zope-interface: bump to version 4.4.2Gravatar Yegor Yefremov2017-07-163-4/+5
* package/kodi-peripheral-xarcade: new packageGravatar Bernd Kuhls2017-07-164-0/+22
* package/kodi-peripheral-steamcontroller: new packageGravatar Bernd Kuhls2017-07-164-0/+24
* package/kodi-peripheral-joystick: new packageGravatar Bernd Kuhls2017-07-164-0/+32
* package/kodi: fix build with newer gcc versions.Gravatar Bernd Kuhls2017-07-161-0/+91
* qt5base: fix qthash error attribute(target("+crc")) is unknownGravatar Peter Seiderer2017-07-161-0/+44
* binutils/2.27: backport patch to enable CRC instructions on supported ARMv8-A...Gravatar Peter Seiderer2017-07-161-0/+88
* package/rpi-userland: bump versionGravatar Martin Bark2017-07-152-2/+2
* package/rpi-firmware: bump versionGravatar Martin Bark2017-07-152-2/+2
* sngrep: remove ncurses wchar supportGravatar Adam Duskett2017-07-153-207/+0
* git: fix build with NLS disabledGravatar Baruch Siach2017-07-151-0/+6
* linux-headers: bump 4.{4, 9, 11, 12}.x seriesGravatar Fabio Estevam2017-07-151-4/+4
* package/lshw: don't use NONLS when BR2_SYSTEM_ENABLE_NLS is not setGravatar Romain Naour2017-07-151-6/+1
* pulseaudio: add optional dependency on bluez5_utilsGravatar Calin Crisan2017-07-151-0/+1